Blog

Posts Tagged NBN

Telstra ISDN Shutdown

We have been getting a lot of calls form customers lately about the Telstra ISDN shutdown that has started in September and what it means for them. A lot of customers are saying sales people are telling they they MUST change their phone system to be NBN compatible at a big unexpected cost to them.

This is not true. While there are benefits to changing a phone system some times there is no need to. If you want to keep your existing phone system with ISDN or even PSTN (Plan old Telephone Network) you can simply use a ATA (gateway) to connect SIP or VOIP lines to your already existing ISDN or PSTN phone systems.

A simple box like the below TB 400 will do 4 ISDN lines (8 channels) and has  a cost of $898.00 or a 2 line ISDN (4channels) is only $598

There are also ATA’s for connecting ISDN / PSTN to 4G simcards.

If you have any questions please email info@screwloose.com.au or call 03 90957290 and we can tailor a solution to your needs.

Posted in: Blog

Leave a Comment (0) →

Cisco router NBN HFC

HI

 

I had a issue when a customer was moved over to a HFC NBN connection. It seems that you can not just use a PPPOE dialer you also have to have a vlan 100 tag on the FastEthernet port.

 

Here is the config if it saves some one some time.

config t

vlan 100
name NBN

interface FastEthernet3 –The port the NBN modem is plugged in to
description — Ethernet WAN —
switchport mode trunk
no ip address

interface Vlan100
description — WAN —
no ip address
ip nat outside
ip virtual-reassembly in
ip tcp adjust-mss 1452

pppoe enable group global
pppoe-client dial-pool-number 1

interface Dialer1
description — NBN HFC —
mtu 1492
ip address negotiated
ip mtu 1452
ip nat outside
ip virtual-reassembly in
encapsulation ppp
dialer pool 1
dialer string “*99#”
dialer-group 1
ppp authentication chap callin
ppp chap hostname xxx
ppp chap password xxx
ppp ipcp dns request accept
no cdp enable

To Connect to a IPoE like in FTTP

On the interface you have connected to the NTD.

interface GigabitEthernet0/0
ip address dhcp //this is for IPoE
ip access-group WAN_IN in //this is the inbound ACL
ip nat outside // if you are doing NAT (most likely)
duplex auto
speed auto
no cdp enable
!

These are the basics and should get you connected, you’ll need the NAT and routing added on top of this to serve your LAN

ip nat inside source list 101 interface GigabitEthernet0/0 overload   //basic NAT using access list 101
ip route 0.0.0.0 0.0.0.0 dhcp  //default route to the IP assigned by IPoE
!
access-list 101 permit ip 192.168.1.0 0.255.255.255 any  //Allow internal LAN for NAT

Again very basic and open setup, you will want much more for security.

 

This was tested on a 887VA running flash:c880data-universalk9-mz.151-4.M9.bin

Posted in: Blog, Technical

Leave a Comment (0) →